Skip to main content

Class RequiredVersionAttribute

This attribute indicates the version of a service module that is required for the plugin to load.

Assembly: Dalamud.dll
View Source
Declaration
[AttributeUsage(AttributeTargets.Property|AttributeTargets.Parameter)]
public class RequiredVersionAttribute : Attribute

Inheritance: System.Object -> System.Attribute

Properties

Version

Gets the required version.

View Source
Declaration
public Version Version { get; }